Novato total

Noticias de historia familiar
Responder
Avatar de Usuario
linense
Mozo
Mozo
Mensajes: 37
Registrado: 01 Jun 2004, 09:00
Contactar:

Novato total

Mensaje por linense »

Saludos

Para empezar dire que soy novato total en esto del php y la edicion de paginas web.

He bajado el phpgedview 3.1 y lo he descomprimido. Lo he subido por ftp a mi espacio web y he creado una carpeta phpgedview donde he copiado todo el contenido del zip.

Según leo en las instrucciones de instalación, ahora deberia entrar en mi sitio web (http://www.miserver.com/phpgedview/) y deberia salirme un menu de configuración.

El problema es que no me sale nada, he probado a descomprimirlo todo de nuevo y subirlo varias veces, pero nada, lo único que consigo es el mensaje de error en el navegador:
-------------------------------------------------------------------------------------
Not Found
The requested object does not exist on this server. The link you followed is either outdated, inaccurate, or the server has been instructed not to let you have it.
-------------------------------------------------------------------------------------

Alguien podría explicarme que estoy haciendo mal, ya que sigo las instrucciones del txt al pie de la letra.

Gracias
Avatar de Usuario
kruzul
Administrador
Administrador
Mensajes: 2240
Registrado: 05 Oct 2001, 09:00
Ubicación: El Escorial - Madrid
Contactar:

Mensaje por kruzul »

Hola Linense:
He mirado la dirección que das y dice que el dominio está en venta, nada más.

Después, por repasar, entiendo que subes todos los archivos descomprimidos (images, index, languagues, y demás archivos) directamente bajo el directorio que has creado, sin ningún subdirectorio.

Si todo lo anterior no tiene nada que ver como supongo, debes de comprobar que tu servidor tenga activo un intérprete php, pues como sabes el PhpGedView está escrito en este lenguaje.

Si nada de esto fuera pregúntame de nuevo.
Avatar de Usuario
linense
Mozo
Mozo
Mensajes: 37
Registrado: 01 Jun 2004, 09:00
Contactar:

Re: Novato total

Mensaje por linense »

En mi servidor web he creado lo siguiente:

Un directorio llamado phpgedview y a partir de este la misma estructura que tiene el programa descomprimido, es decir quedaría:

phpgedview
|
|___images
|
|___index
|
|___languages
|
|___media
|
|___themes


Lo que no se es si el servidor tiene activado lo del intérprete web, porque es un espacio web de ONO, tendré que escribirle al administrador para ver si lo tiene.

Gracias por la respuesta, seguiré intentandolo y pondré aquí los resultados.

Un saludo
Responder